Есть вопросы? Напишите нам: support@enigmaprotector.com



Bugs and limitations

There are the following limitations on The Enigma Protector usage:

  1. it does not support modules without the entry point (these are dynamic link libraries that allow storing resources);
  2. it does not support modules having anything like CRC checking;
  3. it does not support multi-layered protection, i.e. using The Enigma Protector together with any other kind of packer/protector;

If you find any errors in The Enigma Protector or in the protected modules, please, let us know! While sending a malfunction report, describe all actions that led the module to the malfunction, as it is important for us to be able to help you. Also, we will be grateful if you could send us the project file and the unprotected version of your program module!