Enigma 5.60 not running in outdated windows XP/7

Post here messages if you have any problems with working of Enigma Protector
Post Reply
Tony
Posts: 41
Joined: Mon Jul 12, 2010 1:53 pm

Enigma 5.60 not running in outdated windows XP/7

Post by Tony » Mon Apr 03, 2017 5:04 am

I have a licence enigma 5.60 and I am running a game, I noticed in the newer enigma version, my clients that are running an integrated graphic card(intel)is not able to launch the encrypted program that is packed with 5.60, the program does not even launch. These particular clients also are running and outdated OS. Im also suspecting it could be due to an outdated windows players with a external GPU can run the game fine, with an updated OS. I am not sure if the GPU plays any role in this error though. Are there any libraries that my client should download so the encrypted program can run correctly?

ilya01
Posts: 114
Joined: Tue Oct 07, 2014 2:31 am

Re: Enigma 5.60 not running in outdated windows XP/7

Post by ilya01 » Mon Apr 03, 2017 7:09 am

This is possible bug in protector.
App should run under all actual windows versions.

Enigma
Site Admin
Posts: 2521
Joined: Wed Aug 20, 2008 2:24 pm

Re: Enigma 5.60 not running in outdated windows XP/7

Post by Enigma » Mon Apr 03, 2017 11:26 am

Hi Tony, I really have no ideas what cound be wrong. Protection should work well on any system.

First of all, try to check if you do not use plugins at Miscellaneous - Plugins, some plugins may cause incompatibilities.

Then, if it is possible, please check if non protected program works on the problem compurters. It is often happening that the issue is not related to protection but relates to program itself, so even non protected program does not work there.

And let us know about results.

Tony
Posts: 41
Joined: Mon Jul 12, 2010 1:53 pm

Re: Enigma 5.60 not running in outdated windows XP/7

Post by Tony » Mon Apr 03, 2017 4:11 pm

Excellent, the issue was the plugins. problem solved

Post Reply